Couldn't find package ee

Hi everyone I'm just a new user of ubuntu 8.10 and i'm trying to install
sudo apt-get install ee
but the terminal shows:
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package ee

Can you pls help me to resolve this problem...I need it urgent pls.
Thanks in advance..

There is no package 'ee' in

There is no package 'ee' in either the ubuntu or debian repos. What are you looking for exactly?

Easy Editor I believe.

I found it after I did apt-get update. Try that and then install. Worked for me. I am on 7.10 though.

Danny

Ubuntu 8.10 dropped support for a number of packages.

I ran the 8.10 Update from Update Manager and a number of packages I had installed were removed with a notation that they were not supported in Ubuntu 8.10. Could this possibly be your problem that EE is no longer supported? One post indicated he was using Easy Editor (EE?) in 7.10.