cpia deb fails to find python when using python?

Greetings from the edge of the world!We have been trying to figure out why this happens with no luck for a week so we thought we would drop it here and see if any of you recognize it.We downloaded the latest cpia deb and went to install it and it pops up and says it cant install because it needs python.The thing is we were then and are now running python and idle.The only thing we can come up with is that the deb installer wants an older version of python????Ok thanx all...breaking windows one user at a time