Getting started

Ubuntu basics

Setting manually the monitor / TV which is connected to Ubuntu 14.04

I just installed Ubuntu 14.04 on a new system (Intel NUC) which I want to use as a new media player and connected this via HDMI to my Harman Kardon and this connects to my 42 inch Panasonic TH-42PY70.
If I look at the display settings while having the TV on, I see that this is recognized as a 47 Inch Panasonic, but the resolution of 1920 x 1080 is OK.

The problem occurs when I did not use my amplifier / TV for a while and try to connect to this system by TeamViewer.
After first having no clue and being unable to connect to this system remotely I found that the issue is that the display / monitor settings are lost / cannot be found by the TeamViewer process and thus it is not opening a display for me ( it tries to connect, but never gives me a visual x environment).

Progress

In the bad old days there was DOS where I could type commands for hours while the computer chuckled and said I know what you want to do but you can’t make me do it.
Then a miracle, Point and Click, Plug and Play. (and the sport of Windows Bashing) I can use a computer !!!!!! Years pass and I try Ubuntu. Wonders, can’t install driver. I read the boards, download programs, type lines of hieroglyphics while the computer chuckles and says I know what you want to do but you can’t make me do it. Aaaahhhh, progress

Anonymous Browsing

Is there a anonymous browser that works with Unbunt 13.10?

Thank you.

Help! I can't get Ubuntu to boot up on my Dell Windows computer!

I have a Dell Inspiron 3520 laptop with Windows 8 installed and have installed Ubuntu 13.10 Desktop AMD64. When I reboot it allows me to choose Ubuntu but will not load.

What can I do?

Thanks

Pangolin - Update, Clean - Boot to CLI - GUI missing

In Tuesday Januaty 7, 2014 ... I:

Purge Unity Lens with:
* sudo apt-get purge unity-lens-video unity-lens-music

... and remove Zeitgeist with:
* sudo apt-get remove python-zeitgeist zeitgeist-core zeitgeist-datahub

after that, in order to upgrade my VGA, which is INTEL (I used Compaq CQ40-328TU lappie) ... I use the instruction from https://wiki.ubuntu.com

Intel Graphic section.
For Ubuntu 12.04 LTS, you'll need to update your mesa stack using the x-updates PPA.
On the command line (as root), run

apt-add-repository ppa:glasen/intel-driver
apt-get install --install-recommends linux-generic-lts-quantal xserver-xorg-lts-quantal libgl1-mesa-glx-lts-quantal
apt-get update
apt-get -y dist-upgrade
glxinfo | grep "OpenGL version" # verify you have mesia 9.1.6
Then log out and back in, or reboot.

In Wednesday, January 08, 2014
I do a "System Update" and reboot
And clean the "Janitor" by using "Ubuntu Tweak"

Forgotten Password

I have forgotten the password and after following:http://www.ubuntugeek.com/how-to-recover-password-under-ubuntu.html - if I forgot the password how am I to put it in. The shell doesn't open to a non-login screen. What's next?

How to switch from Win 7 to Ubuntu when booting up...

I installed Ubuntu but cannot switch OS when booting up. Please help.

Thank you,

Tim

K3b transcodes

Hi, I am running Ubuntu 12.10 64bit and would like to know were I can find transcodes for K3b, I would like to rip DVD's to my hard drive using K3b but when I attempt to do so I get a dialog box saying that K3b uses transcodes to rip DVD's ensure that they are installed. Can anyone out there help me please.

No wireless

I have been using Ubuntu for a year and a half. Since Hardy Heron. When I installed it my wireless worked immediately and never had a flaw. I have always updated when the alerts came along. The last update was one that completely changed my desktop and the way things work. I am getting used to a lot of it but my wireless stopped working. A box opens up and asks for authentication. I fill in the password and after a second or two a box appears that says connection established. After about 5 seconds the connection is lost and the authentication box opens again. I have been trying to login for days. I have restarted several times with no change. The new operating system is Ubuntu 12.0 4 LTS. My computer knowlege is very limited. Chances are if you ask a question it will be necessary to instruct me how to find it on the computer.

Compiling abd Running a program on Ubuntu

Hello,
I have just started using Ubuntu for the sole purpose of compiling and running a particular piece of software provided as source code. I am an absolute beginner on Linux.

I have been looking around for some step by step instructions that cover all the bases, but cant seem to find them.

"Authentification Token manipulation error"

So I just bought this computer off Craigslist with Ubuntu on it.

I was a complete retard and changed the administrator password and forgot it among people coming in and out of my room.

I followed this http://www.psychocats.net/ubuntu/resetpassword

BUT, every time I tried to put the password in for the second time to confirm it, I got this thing saying "Authentification Token manipulation error" or something to that effect. What is this and how can I easily fix it?

Remember, I am completely new to this and dont understand ANY ubuntu lingo, so please be explicit.

HELP

beginning

I have a Toshba 8200 with windows xp pro (installed) for some reason half the windows file have been uninstalled.

Wanting to install Linux Ubuntu 11.10 and would like to know if it will clean out the windows xp pro and install itself?

All and any help will be appreciated and take seriously.Thank you

Wireless Adapter question

Hey guys! I've recently got myself a new computer. Well, new will be a lie, since this thing has long since reached that age when a child goes to school. Since it's old, I've decided to try Linux on it, knowing it won't be able to run windows XP.
Anyway, so far for my internet connection I've used Edimax Wireless Adapter. It's a usb thing, looks like a flash drive, that allows you WiFi connection. Well, two problems:
I no longer have the installation CD it came with, and it needs a software to run with.
And even if I did know where the CD is, I doubt if it would run on Linux...
I'm using Ubuntu 11.04. Any suggestions?

Startup problem after installing ubuntu 10.04

Hi all,

i am using dell inspiron 1545 laptop with intel C2D, RAM 3 GB. i have installed ubuntu 10.04 lypid lynx (LTS) using live CD. after this i upgraded the operating system using the update manager.

i had restarted the system after update. the system hangs at the login screen. the system does not respond. the mouse also does not work. when i run the recovery mode the system hangs at different startup screen.

i have used fedora 12 recovery mode to get back the essential data from ubuntu.
Please tell how to solve this problem without making use of any other o.s. ?

Thanks in advance,
n729

Trying to switch to Linux

Ok heres what im trying to do (im writing this from my phone so please excuse the poor writing)

Syndicate content