Installation

TopicRepliesCreatedLast replysort icon
ubuntu-6.10-desktop-i386 1 8 years 4 days ago
by frankrizzo1974
7 years 51 weeks ago
by XstatyK
i686 or AMD64 ?? 0 8 years 5 days ago
by paviola
n/a
cpia deb fails to find python when using python? 0 8 years 3 weeks ago
by tuxgrrrl
n/a
hi every body 1 8 years 3 weeks ago
by hujaman
8 years 3 weeks ago
by xionell
install problems 1 8 years 5 weeks ago
by john wayne
8 years 4 weeks ago
by fredds
Install app don't run 3 8 years 10 weeks ago
by lagglord
8 years 4 weeks ago
by fergalmccool
Monitor Out of range!! How do I do 4 8 years 11 weeks ago
by hellberg
8 years 8 weeks ago
by bmartes
Sun Java 0 8 years 9 weeks ago
by ethical_anarhist
n/a
Pixma Ip1000 driver 0 8 years 10 weeks ago
by warblade68
n/a
Partitioning HD 1 8 years 26 weeks ago
by brandon
8 years 12 weeks ago
by Alexander
CD-Rom: Drive appears confused HELP!!!! 2 8 years 27 weeks ago
by dicintra
8 years 14 weeks ago
by hemstead
Ubntu installation problem 1 8 years 14 weeks ago
by sankviju
8 years 14 weeks ago
by meta4r
Can't install because of partitioning or kernel (?) 1 8 years 16 weeks ago
by Anthony255
8 years 15 weeks ago
by maansson
Question From A NOOMG WHAT IS THIS? (Universe repository install w/o Internet) 1 8 years 16 weeks ago
by LightOfDay
8 years 16 weeks ago
by filter
Installation Of Ubuntu from live cd 1 8 years 17 weeks ago
by ashfaq.s
8 years 16 weeks ago
by Anthony255
Live CD on Mac OS X 0 8 years 17 weeks ago
by Ankur Shukla
n/a
isntallation problem 0 8 years 18 weeks ago
by mxms
n/a
Plug-ins for Kubuntu program *resolved* 2 8 years 20 weeks ago
by remacno
8 years 20 weeks ago
by remacno
install lockup 3 8 years 23 weeks ago
by laurie
8 years 22 weeks ago
by astro
Ubuntu cannot partition my hard drive during installation 1 8 years 25 weeks ago
by nishttal
8 years 24 weeks ago
by stephan
Unable to mount CD-ROM during installation 0 8 years 25 weeks ago
by ba55am
n/a
I'm shock not even one artical / guide 1 8 years 42 weeks ago
by moondog
8 years 26 weeks ago
by tvilberg
AMD Sempron Isntallation 1 8 years 42 weeks ago
by suria
8 years 42 weeks ago
by ktpardue
Router/Gateway needed for Asterisk remote location 0 8 years 42 weeks ago
by bizman
n/a
Xserver? Bad Frequency? 0 8 years 51 weeks ago
by bojo
n/a