Troubleshooting

TopicRepliesCreatedsort iconLast reply
motherboard 1 3 years 8 weeks ago
by jess
3 years 6 weeks ago
by warpfactor999
Laptop speakers whistling when I connect the jack for earphones 4 3 years 9 weeks ago
by drabin
3 years 2 weeks ago
by warpfactor999
how do I get ubuntu to recognize my external sound card? 0 3 years 12 weeks ago
by rsnow
n/a
Networking Trouble 2 3 years 13 weeks ago
by brian2011
3 years 6 weeks ago
by warpfactor999
Wireless not working on brand new HP G6 Intel laptop 4 3 years 13 weeks ago
by chipsndrink
3 years 12 weeks ago
by cmcanulty
Software for HP Laserjet printer 2 3 years 13 weeks ago
by R A Quance
3 years 10 weeks ago
by R A Quance
11.04 misbehaving after fsck and dpkg all the time 0 3 years 14 weeks ago
by sweetwater
n/a
New to linux, after installing with Wubi I have screen flashes 0 3 years 16 weeks ago
by ju4nc4rgts
n/a
Top panel accidentally deleted 2 3 years 20 weeks ago
by sweetwater
3 years 12 weeks ago
by sweetwater
Unable to find data 0 3 years 21 weeks ago
by wii_360
n/a
Unable to update ubuntu unix 10.10 media codecs in slow speed GPRS internet 0 3 years 23 weeks ago
by vishalbandre
n/a
unable to bootup 1 3 years 26 weeks ago
by pastmaster44
3 years 25 weeks ago
by sweetwater
How to set Internet proxy setting in Ubuntu 9.10 2 3 years 28 weeks ago
by AmolBhosale
2 years 43 weeks ago
by natberg
WPA/WPA2 disconnecting from specific connection 0 3 years 30 weeks ago
by vebbi
n/a
Ubuntu 10.04 mouse pointer frozen 6 3 years 31 weeks ago
by sweetwater
3 years 25 weeks ago
by sweetwater
Program associations 1 3 years 31 weeks ago
by Bodrey
3 years 31 weeks ago
by alanrochester
"corrupt low memory" Issue. New guy in desperate need of help! 1 3 years 31 weeks ago
by BXAlbatross
3 years 31 weeks ago
by DryCrust
Uninstalling ubuntu 1 3 years 34 weeks ago
by rtistique_iyer
3 years 34 weeks ago
by Metaljaz
BTRFS partition stopped working. Can't boot nor mount. Error message "no init found. try passing init= bootarg 2 3 years 34 weeks ago
by sorincali123
3 years 34 weeks ago
by sorincali123
Windows Video controller driver corrupt after ubuntu boot 0 3 years 34 weeks ago
by developeratwork
n/a
Blank unresponsive screen before login 0 3 years 34 weeks ago
by chris92
n/a
A beginner needs ALL the info in connecting, installing, and ???????? wired or wireless Lan on 10.10 0 3 years 35 weeks ago
by cojon
n/a
Floppy Drive inconsistent between machines. 0 3 years 39 weeks ago
by oldtechy
n/a
Drives won't work 0 3 years 39 weeks ago
by michele6000
n/a
HEEEEELP - More 'issues' than the New York Times - at wits end (screenshots incl) 1 3 years 39 weeks ago
by noooob
3 years 38 weeks ago
by DryCrust