Troubleshooting

TopicRepliesCreatedLast replysort icon
Disk Space full - won't log in! 3 6 years 51 weeks ago
by liana
6 years 50 weeks ago
by opensourcepcs
Gateway Wireless driver problem 0 6 years 51 weeks ago
by AzurexBlaze
n/a
forgot password 1 7 years 15 weeks ago
by feasiblepj
6 years 51 weeks ago
by degage
Weird Video Playback Problems 1 7 years 4 weeks ago
by joel
7 years 1 day ago
by itendo
Ubuntu 7.10 doesn't boot 4 7 years 6 days ago
by mpgalla
7 years 2 days ago
by Boss Happy
Problems running live cd 8 9 years 22 weeks ago
by cguisado
7 years 6 days ago
by jordan
"Missing OS" 4 7 years 1 week ago
by SpacePiranha
7 years 1 week ago
by SpacePiranha
Firefox fails to open 1 7 years 1 week ago
by razzihaider
7 years 1 week ago
by Schugy
How to Clean up disk in Ubuntu Gusty Gibbon? 2 7 years 1 week ago
by razzihaider
7 years 1 week ago
by arunsub
Dont know how to configure the internet 1 7 years 1 week ago
by sidk47
7 years 1 week ago
by santasi24
ALL KINDS OF TROUBLE. HELP!!! 4 7 years 2 weeks ago
by romeojg30
7 years 2 weeks ago
by santasi24
Ubuntu/Gnome not working properly 0 7 years 3 weeks ago
by JMrinier
n/a
Cannot connect to internet! Help! 1 7 years 4 weeks ago
by Thurein
7 years 4 weeks ago
by vierranet
Computer won't boot from Ubuntu disc. 4 7 years 5 weeks ago
by tdcolglazier
7 years 5 weeks ago
by Dano312
Need a driver for Netgear GW311 v3. wireless pci card 1 7 years 5 weeks ago
by jpl
7 years 5 weeks ago
by alanrochester
Ubuntu won't work... Help? 3 7 years 6 weeks ago
by tdcolglazier
7 years 6 weeks ago
by Metaljaz
Error message: X server (graphical interface) not set up correctly--occurs while installing Ubuntu 7.04 3 7 years 32 weeks ago
by littleones
7 years 7 weeks ago
by gradyboy
Ubuntu and Ricoh Aficio 250 driver 1 7 years 17 weeks ago
by ramin
7 years 7 weeks ago
by fpmorais
Detecting Sony Ericsson K750i modem in Gutsy? 0 7 years 14 weeks ago
by akshay.junior
n/a
Gutsy nis server and sound permissions 0 7 years 15 weeks ago
by revderek
n/a
PrinterDrivers 0 7 years 15 weeks ago
by BenkeBrimberg
n/a
pppoe conf problem 1 7 years 16 weeks ago
by apratim1987
7 years 16 weeks ago
by Schugy
Ubuntu server 6.06 LTS won't start after install 0 7 years 18 weeks ago
by saber0091
n/a
GUI malfunction 0 7 years 18 weeks ago
by samanthademae
n/a
Help Getting GUI on Ubuntu Server 1 7 years 20 weeks ago
by japonte
7 years 19 weeks ago
by Aurora