Troubleshooting

TopicRepliessort iconCreatedLast reply
Help with Help 2 9 years 8 weeks ago
by butterbelly
9 years 8 weeks ago
by butterbelly
Mac Mini 2 9 years 11 weeks ago
by mike
9 years 10 weeks ago
by dotmil
Webcamera with no picture (worked before) 3 4 years 27 weeks ago
by aavola
4 years 27 weeks ago
by aavola
Ubuntu quit working 3 4 years 39 weeks ago
by jenny.crowe
4 years 38 weeks ago
by FANUM
can't boot win xp after upgrading 9.1 to 10.04 3 4 years 40 weeks ago
by miraculix
4 years 22 weeks ago
by sunewbie
Ubuntu 10.04 doesn't boot after upgrade from 9.10 3 4 years 42 weeks ago
by jafurcha
4 years 37 weeks ago
by behemothaur
Problem with Ubuntu 9.10 3 4 years 51 weeks ago
by gamefreak320
4 years 51 weeks ago
by lidex
Ubuntu Issue after install 3 5 years 15 weeks ago
by Hawk70
5 years 15 weeks ago
by alanrochester
BIG BIG ISSUES 3 5 years 37 weeks ago
by robbo92
5 years 36 weeks ago
by jonny5tails
Newbie who is having trouble with Synaptic and Add/Remove... 3 6 years 4 weeks ago
by johnnybubbles
6 years 4 weeks ago
by Diz
Compiling Ubuntu kernel 3 6 years 13 weeks ago
by mrr
6 years 12 weeks ago
by mrr
Not sure what's going on 3 6 years 24 weeks ago
by JAL
6 years 24 weeks ago
by xben
Ubuntu ruined my laptop 3 6 years 28 weeks ago
by pedro henriques
6 years 27 weeks ago
by fright
Common Problem: Wifi 3 6 years 41 weeks ago
by hyperfreakazoid
6 years 40 weeks ago
by carls
Firefox Flash plugin: Jumpy video and no sound 3 6 years 41 weeks ago
by hyperfreakazoid
6 years 35 weeks ago
by fitzy47
Disk Space full - won't log in! 3 6 years 50 weeks ago
by liana
6 years 49 weeks ago
by opensourcepcs
problem in shutting down UBUNTU 3 7 years 3 days ago
by razzihaider
6 years 46 weeks ago
by arieh zimmerman
Ubuntu won't work... Help? 3 7 years 5 weeks ago
by tdcolglazier
7 years 5 weeks ago
by Metaljaz
Server GUI problem 3 7 years 25 weeks ago
by GorkyLed
7 years 24 weeks ago
by GorkyLed
Error message: X server (graphical interface) not set up correctly--occurs while installing Ubuntu 7.04 3 7 years 31 weeks ago
by littleones
7 years 6 weeks ago
by gradyboy
Application problem PAN stopped working 3 7 years 32 weeks ago
by tombeard
6 years 35 weeks ago
by dangrimuth
World of Warcraft downloading slow. 3 7 years 38 weeks ago
by SPH92
7 years 28 weeks ago
by xathos
Still no sound in Ubuntu Edgy Eft 6.10 3 7 years 47 weeks ago
by rrbaer57
5 years 9 weeks ago
by dridgley
Headphone + external speaker working together 3 7 years 49 weeks ago
by amattiuz
7 years 20 weeks ago
by yanyanlai1
NEWBIE: Need help with pci dialup modem!!!! 3 7 years 49 weeks ago
by 54scb19
7 years 49 weeks ago
by 54scb19