Troubleshooting

TopicRepliesCreatedsort iconLast reply
Computer issues. 0 3 years 46 weeks ago
by ldaniluk
n/a
listview objects change background color when moving mouse over them 0 3 years 46 weeks ago
by gcolaros
n/a
Scribus text box doesnt work 1 3 years 45 weeks ago
by pcstunner
3 years 24 weeks ago
by agent4043
MFC5840CN scanner no device available supported devices are busy 0 3 years 45 weeks ago
by sweetwater
n/a
Unable to lock the administration directory 2 3 years 45 weeks ago
by bufordclyde
3 years 44 weeks ago
by alanrochester
unable to connect to wi-fi with a new 10.04 Ubuntu install 1 3 years 43 weeks ago
by HankSamuel
3 years 43 weeks ago
by alanrochester
I hoplessly messed up files while downloading. 2 3 years 42 weeks ago
by dayton32
3 years 42 weeks ago
by dayton32
Ubuntu wont load installation. 2 3 years 41 weeks ago
by Sianide
3 years 41 weeks ago
by Sianide
Need a Guru 5 3 years 41 weeks ago
by capngp
3 years 34 weeks ago
by IBGrizzly
Set Windows as Default OS when Dual Booting Ubuntu 10.10 0 3 years 41 weeks ago
by allu john sudhakar
n/a
Cannot obtain an IP address 1 3 years 40 weeks ago
by homeaway
3 years 40 weeks ago
by fredds
xserver settings changed through command line 0 3 years 38 weeks ago
by sweetwater
n/a
Ubuntu 10.10 Wireless switched off - can't be switched on and wired - can't access internet 2 3 years 37 weeks ago
by alexmcleod
3 years 33 weeks ago
by NashVegas
mouse choppy with ubuntu 10.10 0 3 years 37 weeks ago
by aShortReprise
n/a
HEEEEELP - More 'issues' than the New York Times - at wits end (screenshots incl) 1 3 years 36 weeks ago
by noooob
3 years 36 weeks ago
by DryCrust
Drives won't work 0 3 years 36 weeks ago
by michele6000
n/a
Floppy Drive inconsistent between machines. 0 3 years 36 weeks ago
by oldtechy
n/a
A beginner needs ALL the info in connecting, installing, and ???????? wired or wireless Lan on 10.10 0 3 years 32 weeks ago
by cojon
n/a
Blank unresponsive screen before login 0 3 years 32 weeks ago
by chris92
n/a
Windows Video controller driver corrupt after ubuntu boot 0 3 years 31 weeks ago
by developeratwork
n/a
BTRFS partition stopped working. Can't boot nor mount. Error message "no init found. try passing init= bootarg 2 3 years 31 weeks ago
by sorincali123
3 years 31 weeks ago
by sorincali123
Uninstalling ubuntu 1 3 years 31 weeks ago
by rtistique_iyer
3 years 31 weeks ago
by Metaljaz
"corrupt low memory" Issue. New guy in desperate need of help! 1 3 years 28 weeks ago
by BXAlbatross
3 years 28 weeks ago
by DryCrust
Program associations 1 3 years 28 weeks ago
by Bodrey
3 years 28 weeks ago
by alanrochester
Ubuntu 10.04 mouse pointer frozen 6 3 years 28 weeks ago
by sweetwater
3 years 22 weeks ago
by sweetwater