Troubleshooting

TopicRepliesCreatedLast replysort icon
BTRFS partition stopped working. Can't boot nor mount. Error message "no init found. try passing init= bootarg 2 4 years 1 week ago
by sorincali123
4 years 1 week ago
by sorincali123
Windows Video controller driver corrupt after ubuntu boot 0 4 years 2 weeks ago
by developeratwork
n/a
Blank unresponsive screen before login 0 4 years 2 weeks ago
by chris92
n/a
A beginner needs ALL the info in connecting, installing, and ???????? wired or wireless Lan on 10.10 0 4 years 2 weeks ago
by cojon
n/a
Ubuntu 10.10 Wireless switched off - can't be switched on and wired - can't access internet 2 4 years 7 weeks ago
by alexmcleod
4 years 3 weeks ago
by NashVegas
Need a Guru 5 4 years 11 weeks ago
by capngp
4 years 4 weeks ago
by IBGrizzly
HEEEEELP - More 'issues' than the New York Times - at wits end (screenshots incl) 1 4 years 6 weeks ago
by noooob
4 years 6 weeks ago
by DryCrust
Floppy Drive inconsistent between machines. 0 4 years 6 weeks ago
by oldtechy
n/a
Drives won't work 0 4 years 6 weeks ago
by michele6000
n/a
mouse choppy with ubuntu 10.10 0 4 years 7 weeks ago
by aShortReprise
n/a
xserver settings changed through command line 0 4 years 8 weeks ago
by sweetwater
n/a
Cannot obtain an IP address 1 4 years 10 weeks ago
by homeaway
4 years 10 weeks ago
by fredds
Set Windows as Default OS when Dual Booting Ubuntu 10.10 0 4 years 11 weeks ago
by allu john sudhakar
n/a
Ubuntu wont load installation. 2 4 years 11 weeks ago
by Sianide
4 years 11 weeks ago
by Sianide
I hoplessly messed up files while downloading. 2 4 years 12 weeks ago
by dayton32
4 years 12 weeks ago
by dayton32
Ubuntu 9.10 won't boot 2 4 years 46 weeks ago
by sweetwater
4 years 13 weeks ago
by bobbovitch
unable to connect to wi-fi with a new 10.04 Ubuntu install 1 4 years 13 weeks ago
by HankSamuel
4 years 13 weeks ago
by alanrochester
Unable to lock the administration directory 2 4 years 15 weeks ago
by bufordclyde
4 years 15 weeks ago
by alanrochester
MFC5840CN scanner no device available supported devices are busy 0 4 years 15 weeks ago
by sweetwater
n/a
listview objects change background color when moving mouse over them 0 4 years 16 weeks ago
by gcolaros
n/a
Computer issues. 0 4 years 17 weeks ago
by ldaniluk
n/a
Help in connecting to internet using phone modem. 2 4 years 43 weeks ago
by adil.as12
4 years 17 weeks ago
by isabel
Connecting to internet with wireless adapter, help!!! 2 7 years 43 weeks ago
by pbubuntu
4 years 17 weeks ago
by Huan
can't boot win xp after upgrading 9.1 to 10.04 3 4 years 36 weeks ago
by miraculix
4 years 18 weeks ago
by sunewbie
problem after upgrading to 10.04 2 4 years 18 weeks ago
by stewc
4 years 18 weeks ago
by stewc