Troubleshooting

TopicRepliesCreatedsort iconLast reply
World of Warcraft downloading slow. 3 8 years 13 weeks ago
by SPH92
8 years 3 weeks ago
by xathos
no network after upgrade to feisty 0 8 years 12 weeks ago
by fizzix
n/a
GRUB error 2 0 8 years 11 weeks ago
by Linux Newbie
n/a
Trouble reading full ipod disk!!! 0 8 years 10 weeks ago
by VG150
n/a
Freezing on Installation 4 8 years 10 weeks ago
by ApolloXI
7 years 52 weeks ago
by woggie
Sound Juicer profiles 2 8 years 10 weeks ago
by AV
8 years 7 weeks ago
by grottenolm
Binson Camera, NB Pro 0 8 years 9 weeks ago
by xandee
n/a
GoogleEarth 0 8 years 8 weeks ago
by rog1510
n/a
PS/2 Mouse not recognized after installation of Feisty Fawn - worked under XP Pro? Firmware flashed. 0 8 years 8 weeks ago
by kevinm10
n/a
Very slow boot up Ubuntu ultimate edition 1.3 help!!... 0 8 years 7 weeks ago
by adi_positron
n/a
Application problem PAN stopped working 3 8 years 7 weeks ago
by tombeard
7 years 10 weeks ago
by dangrimuth
Problems getting graphics going on Ubuntu Studio on Gateway MT6705.... 0 8 years 6 weeks ago
by johnnygyno
n/a
Error during installation 0 8 years 6 weeks ago
by Mark Twain
n/a
Problem with creative sb0220 emu10kl sound card 4 8 years 6 weeks ago
by MARIUSmarius
8 years 6 weeks ago
by wTYVEl
Error message: X server (graphical interface) not set up correctly--occurs while installing Ubuntu 7.04 3 8 years 5 weeks ago
by littleones
7 years 33 weeks ago
by gradyboy
rror message: X server (graphical interface) not set up correctly--occurs when starting Ubuntu 7.04 up after install 4 8 years 4 weeks ago
by WarLord
8 years 4 weeks ago
by AckjzG
Need help with my dual boot 0 8 years 4 weeks ago
by absar92
n/a
Change Workgroup in Ubuntu 7.04? 1 8 years 3 weeks ago
by Farstrider
8 years 2 weeks ago
by chplanet
Where is the Internet Connection Checklist? 1 8 years 2 weeks ago
by ianp5a
8 years 1 week ago
by fredds
Intel mobo issue 1 8 years 2 weeks ago
by 58 55 42 55 4e 54 55
8 years 1 week ago
by monnezzaio
Parallels problems in Feisty 2 8 years 5 days ago
by mux3.0
7 years 51 weeks ago
by mdlueck
Server GUI problem 3 7 years 52 weeks ago
by GorkyLed
7 years 51 weeks ago
by GorkyLed
Ubuntu Ultimate 1.4 boot up very slow after install 0 7 years 52 weeks ago
by rkever
n/a
Help!!!! 2 7 years 50 weeks ago
by fede31
7 years 50 weeks ago
by Class
Firefox not starting from LiveCD 1 7 years 50 weeks ago
by pratleyd
7 years 49 weeks ago
by Lukjad007
Syndicate content