Troubleshooting

TopicRepliesCreatedLast replysort icon
rror message: X server (graphical interface) not set up correctly--occurs when starting Ubuntu 7.04 up after install 4 7 years 10 weeks ago
by WarLord
7 years 10 weeks ago
by AckjzG
Need help with my dual boot 0 7 years 10 weeks ago
by absar92
n/a
World of Warcraft downloading slow. 3 7 years 19 weeks ago
by SPH92
7 years 9 weeks ago
by xathos
Change Workgroup in Ubuntu 7.04? 1 7 years 9 weeks ago
by Farstrider
7 years 9 weeks ago
by chplanet
Intel mobo issue 1 7 years 8 weeks ago
by 58 55 42 55 4e 54 55
7 years 8 weeks ago
by monnezzaio
Where is the Internet Connection Checklist? 1 7 years 8 weeks ago
by ianp5a
7 years 8 weeks ago
by fredds
Freezing on Installation 4 7 years 17 weeks ago
by ApolloXI
7 years 6 weeks ago
by woggie
Ubuntu Ultimate 1.4 boot up very slow after install 0 7 years 6 weeks ago
by rkever
n/a
Parallels problems in Feisty 2 7 years 6 weeks ago
by mux3.0
7 years 6 weeks ago
by mdlueck
Server GUI problem 3 7 years 6 weeks ago
by GorkyLed
7 years 5 weeks ago
by GorkyLed
Help!!!! 2 7 years 4 weeks ago
by fede31
7 years 4 weeks ago
by Class
Broadband connection problem! 1 7 years 4 weeks ago
by darkodarko
7 years 3 weeks ago
by arochester
External Monitor question 0 7 years 3 weeks ago
by fcoffman
n/a
Evolution outgoing mail issue 0 7 years 3 weeks ago
by rog1510
n/a
raid array corrupt swap partition 0 7 years 3 weeks ago
by rgreeves
n/a
Firefox not starting from LiveCD 1 7 years 4 weeks ago
by pratleyd
7 years 3 weeks ago
by Lukjad007
Headphone + external speaker working together 3 7 years 30 weeks ago
by amattiuz
7 years 2 weeks ago
by yanyanlai1
Internet Connection icon disappeared 0 7 years 1 week ago
by Lorenzo1950
n/a
No Sound on Fiesta 0 7 years 5 days ago
by tarunark
n/a
Voodoo3 7 8 years 1 week ago
by JAFO
7 years 3 days ago
by TomP
Firefox Closes on its own without my help 0 6 years 51 weeks ago
by Lorenzo1950
n/a
Help Getting GUI on Ubuntu Server 1 7 years 3 days ago
by japonte
6 years 51 weeks ago
by Aurora
GUI malfunction 0 6 years 50 weeks ago
by samanthademae
n/a
Ubuntu server 6.06 LTS won't start after install 0 6 years 50 weeks ago
by saber0091
n/a
pppoe conf problem 1 6 years 48 weeks ago
by apratim1987
6 years 48 weeks ago
by Schugy