Troubleshooting

Topicsort iconRepliesCreatedLast reply
Socket programming 0 6 years 18 weeks ago
by swetha
n/a
smbus base uninitialized upgrade bios of Force_addr=0xaddr 0 5 years 1 week ago
by sweetwater
n/a
Skype & Logitech Quickcam Pro 5000 0 5 years 12 weeks ago
by wqllqce
n/a
Sims 2 won't start with ubuntu????? Please help! 0 5 years 43 weeks ago
by liledquist
n/a
Shockwave on Wine 6 6 years 42 weeks ago
by Jesdisciple
5 years 29 weeks ago
by AlejandroS
Setting up HP Printer via USB print server 4 4 years 34 weeks ago
by Labhrain
4 years 32 weeks ago
by beast2k
Set Windows as Default OS when Dual Booting Ubuntu 10.10 0 4 years 20 weeks ago
by allu john sudhakar
n/a
Set my TV screen to 1024x768 on an ATI 9250 0 5 years 7 weeks ago
by Tenkunowind
n/a
session language keyboard login panel changes positions from boot to boot 0 4 years 50 weeks ago
by sweetwater
n/a
Server GUI problem 3 7 years 29 weeks ago
by GorkyLed
7 years 29 weeks ago
by GorkyLed
Scribus text box doesnt work 1 4 years 24 weeks ago
by pcstunner
4 years 2 weeks ago
by agent4043
Screen turns black when put of electricity 0 5 years 43 weeks ago
by reneed
n/a
Screen on Kubuntu is messed up. 1 6 years 8 weeks ago
by metalhead0010
6 years 7 weeks ago
by mrr
Sansa mp3 player will not unmount/eject/whatever 0 4 years 43 weeks ago
by macfall
n/a
rror message: X server (graphical interface) not set up correctly--occurs when starting Ubuntu 7.04 up after install 4 7 years 34 weeks ago
by WarLord
7 years 34 weeks ago
by AckjzG
root 1 8 years 28 weeks ago
by moueza
8 years 28 weeks ago
by dengel
resurrection: IBM Networking PC 1 8 years 28 weeks ago
by ubunlegend
8 years 21 weeks ago
by eldepeche
Restore original appearance and theme 2 5 years 27 weeks ago
by trek14
5 years 26 weeks ago
by chicagonpg
Reset XWindows Color Depth 3 9 years 13 weeks ago
by doughonea
6 years 48 weeks ago
by techgeek
raid array corrupt swap partition 0 7 years 26 weeks ago
by rgreeves
n/a
PS2 Mouse problems 1 8 years 38 weeks ago
by carbroker
8 years 37 weeks ago
by Khaotik
PS/2 Mouse not recognized after installation of Feisty Fawn - worked under XP Pro? Firmware flashed. 0 7 years 38 weeks ago
by kevinm10
n/a
Programs stop suddenly 0 6 years 13 weeks ago
by ieguy
n/a
Programming in Ubuntu 1 8 years 27 weeks ago
by farooqaz
8 years 25 weeks ago
by Ruthgard
Program associations 1 4 years 7 weeks ago
by Bodrey
4 years 7 weeks ago
by alanrochester