Troubleshooting

TopicRepliesCreatedsort iconLast reply
Ubuntu 10.04 doesn't boot after upgrade from 9.10 3 5 years 16 weeks ago
by jafurcha
5 years 12 weeks ago
by behemothaur
5.1 surround sound does not work 0 5 years 16 weeks ago
by pcstunner
n/a
Network conflicts 1 5 years 16 weeks ago
by jebradl
5 years 15 weeks ago
by jadamski
Trouble with Oracle VM VirtualBox 2 5 years 14 weeks ago
by espressonator
5 years 13 weeks ago
by finndo
can't boot win xp after upgrading 9.1 to 10.04 3 5 years 14 weeks ago
by miraculix
4 years 48 weeks ago
by sunewbie
Ubuntu quit working 3 5 years 13 weeks ago
by jenny.crowe
5 years 12 weeks ago
by FANUM
Sansa mp3 player will not unmount/eject/whatever 0 5 years 13 weeks ago
by macfall
n/a
toshiba computer with ubuntu on it. 2 5 years 12 weeks ago
by jenny.crowe
5 years 12 weeks ago
by FANUM
ipod and skype problems 0 5 years 12 weeks ago
by ahindmar
n/a
Updating Ubuntu Kills Firefox? 9 5 years 12 weeks ago
by Lee Stone
5 years 12 weeks ago
by Lee Stone
ubuntu will not allow file sharing and printer sharing via windows router to windows 7 laptop 0 5 years 11 weeks ago
by iraparks
n/a
How do you work OpenBVE on Ubuntu 10.04 0 5 years 10 weeks ago
by H.J.
n/a
Ubuntu DNS Bug? Unable to query two name servers 1 5 years 10 weeks ago
by sohelmk
5 years 8 weeks ago
by rommel74
Internet Problems 0 5 years 9 weeks ago
by dave457
n/a
top and the bottom panels gone 4 5 years 7 weeks ago
by jless
5 years 5 days ago
by Javier.EJSF
Ubuntu Wifi Problems 2 5 years 5 weeks ago
by pinkpooj
5 years 4 weeks ago
by Ziggyjr
Ubuntu wont boot! 1 5 years 5 weeks ago
by Schu
5 years 4 weeks ago
by alanrochester
Setting up HP Printer via USB print server 4 5 years 3 weeks ago
by Labhrain
5 years 2 weeks ago
by beast2k
Ubuntu login 1 5 years 3 weeks ago
by karthik srinivasan
5 years 3 weeks ago
by Richardarkless
Webcamera with no picture (worked before) 3 5 years 1 week ago
by aavola
5 years 1 week ago
by aavola
taskbar 2 5 years 1 week ago
by s4b1an
5 years 5 days ago
by Javier.EJSF
sound problems with sony vaio VPCEB1EOE 2 4 years 51 weeks ago
by fkbu271
4 years 51 weeks ago
by fkbu271
Its all gone HORRIBLY wrong 9.10 wont boot 1 4 years 49 weeks ago
by pcstunner
4 years 49 weeks ago
by efsandino
acpi off permanently in existing 9.10 1 4 years 49 weeks ago
by bobmartens
4 years 49 weeks ago
by alanrochester
problem after upgrading to 10.04 2 4 years 48 weeks ago
by stewc
4 years 48 weeks ago
by stewc
Syndicate content