Troubleshooting

TopicRepliesCreatedsort iconLast reply
Ubuntu 10.04 doesn't boot after upgrade from 9.10 3 3 years 49 weeks ago
by jafurcha
3 years 44 weeks ago
by behemothaur
5.1 surround sound does not work 0 3 years 49 weeks ago
by pcstunner
n/a
Network conflicts 1 3 years 49 weeks ago
by jebradl
3 years 48 weeks ago
by jadamski
Trouble with Oracle VM VirtualBox 2 3 years 47 weeks ago
by espressonator
3 years 46 weeks ago
by finndo
can't boot win xp after upgrading 9.1 to 10.04 3 3 years 47 weeks ago
by miraculix
3 years 29 weeks ago
by sunewbie
Ubuntu quit working 3 3 years 46 weeks ago
by jenny.crowe
3 years 45 weeks ago
by FANUM
Sansa mp3 player will not unmount/eject/whatever 0 3 years 46 weeks ago
by macfall
n/a
toshiba computer with ubuntu on it. 2 3 years 45 weeks ago
by jenny.crowe
3 years 45 weeks ago
by FANUM
ipod and skype problems 0 3 years 45 weeks ago
by ahindmar
n/a
Updating Ubuntu Kills Firefox? 9 3 years 45 weeks ago
by Lee Stone
3 years 45 weeks ago
by Lee Stone
ubuntu will not allow file sharing and printer sharing via windows router to windows 7 laptop 0 3 years 43 weeks ago
by iraparks
n/a
How do you work OpenBVE on Ubuntu 10.04 0 3 years 43 weeks ago
by H.J.
n/a
Ubuntu DNS Bug? Unable to query two name servers 1 3 years 43 weeks ago
by sohelmk
3 years 41 weeks ago
by rommel74
Internet Problems 0 3 years 42 weeks ago
by dave457
n/a
top and the bottom panels gone 4 3 years 40 weeks ago
by jless
3 years 33 weeks ago
by Javier.EJSF
Ubuntu Wifi Problems 2 3 years 37 weeks ago
by pinkpooj
3 years 37 weeks ago
by Ziggyjr
Ubuntu wont boot! 1 3 years 37 weeks ago
by Schu
3 years 37 weeks ago
by alanrochester
Setting up HP Printer via USB print server 4 3 years 36 weeks ago
by Labhrain
3 years 34 weeks ago
by beast2k
Ubuntu login 1 3 years 35 weeks ago
by karthik srinivasan
3 years 35 weeks ago
by Richardarkless
Webcamera with no picture (worked before) 3 3 years 34 weeks ago
by aavola
3 years 34 weeks ago
by aavola
taskbar 2 3 years 34 weeks ago
by s4b1an
3 years 33 weeks ago
by Javier.EJSF
sound problems with sony vaio VPCEB1EOE 2 3 years 32 weeks ago
by fkbu271
3 years 31 weeks ago
by fkbu271
Its all gone HORRIBLY wrong 9.10 wont boot 1 3 years 30 weeks ago
by pcstunner
3 years 30 weeks ago
by efsandino
acpi off permanently in existing 9.10 1 3 years 30 weeks ago
by bobmartens
3 years 30 weeks ago
by alanrochester
problem after upgrading to 10.04 2 3 years 29 weeks ago
by stewc
3 years 29 weeks ago
by stewc