Troubleshooting

TopicRepliesCreatedLast replysort icon
MFC5840CN scanner no device available supported devices are busy 0 4 years 28 weeks ago
by sweetwater
n/a
Unable to lock the administration directory 2 4 years 28 weeks ago
by bufordclyde
4 years 28 weeks ago
by alanrochester
unable to connect to wi-fi with a new 10.04 Ubuntu install 1 4 years 27 weeks ago
by HankSamuel
4 years 27 weeks ago
by alanrochester
Ubuntu 9.10 won't boot 2 5 years 7 weeks ago
by sweetwater
4 years 26 weeks ago
by bobbovitch
I hoplessly messed up files while downloading. 2 4 years 25 weeks ago
by dayton32
4 years 25 weeks ago
by dayton32
Ubuntu wont load installation. 2 4 years 25 weeks ago
by Sianide
4 years 24 weeks ago
by Sianide
Set Windows as Default OS when Dual Booting Ubuntu 10.10 0 4 years 24 weeks ago
by allu john sudhakar
n/a
Cannot obtain an IP address 1 4 years 23 weeks ago
by homeaway
4 years 23 weeks ago
by fredds
xserver settings changed through command line 0 4 years 21 weeks ago
by sweetwater
n/a
mouse choppy with ubuntu 10.10 0 4 years 20 weeks ago
by aShortReprise
n/a
Drives won't work 0 4 years 20 weeks ago
by michele6000
n/a
Floppy Drive inconsistent between machines. 0 4 years 19 weeks ago
by oldtechy
n/a
HEEEEELP - More 'issues' than the New York Times - at wits end (screenshots incl) 1 4 years 20 weeks ago
by noooob
4 years 19 weeks ago
by DryCrust
Need a Guru 5 4 years 24 weeks ago
by capngp
4 years 17 weeks ago
by IBGrizzly
Ubuntu 10.10 Wireless switched off - can't be switched on and wired - can't access internet 2 4 years 20 weeks ago
by alexmcleod
4 years 16 weeks ago
by NashVegas
A beginner needs ALL the info in connecting, installing, and ???????? wired or wireless Lan on 10.10 0 4 years 15 weeks ago
by cojon
n/a
Blank unresponsive screen before login 0 4 years 15 weeks ago
by chris92
n/a
Windows Video controller driver corrupt after ubuntu boot 0 4 years 15 weeks ago
by developeratwork
n/a
BTRFS partition stopped working. Can't boot nor mount. Error message "no init found. try passing init= bootarg 2 4 years 14 weeks ago
by sorincali123
4 years 14 weeks ago
by sorincali123
Uninstalling ubuntu 1 4 years 14 weeks ago
by rtistique_iyer
4 years 14 weeks ago
by Metaljaz
"corrupt low memory" Issue. New guy in desperate need of help! 1 4 years 12 weeks ago
by BXAlbatross
4 years 12 weeks ago
by DryCrust
Program associations 1 4 years 11 weeks ago
by Bodrey
4 years 11 weeks ago
by alanrochester
WPA/WPA2 disconnecting from specific connection 0 4 years 11 weeks ago
by vebbi
n/a
Scribus text box doesnt work 1 4 years 28 weeks ago
by pcstunner
4 years 7 weeks ago
by agent4043
unable to bootup 1 4 years 6 weeks ago
by pastmaster44
4 years 5 weeks ago
by sweetwater
Syndicate content