Troubleshooting

TopicRepliesCreatedLast replysort icon
Login problems under kubuntu 0 7 years 28 weeks ago
by jacks24
n/a
sound card not detected? 2 8 years 38 weeks ago
by kphilton
7 years 27 weeks ago
by opensourcepcs
online video i.e. CNN, weather.com, etc. 0 7 years 23 weeks ago
by RevNomad
n/a
Sound problem with quicktime movies from kodak easyshare Z612 camera 0 7 years 22 weeks ago
by 2007
n/a
Lost files and configurations 0 7 years 21 weeks ago
by tvilberg
n/a
I need help connecting to my wireless modem 1 7 years 24 weeks ago
by jwhite1202
7 years 21 weeks ago
by tvilberg
how folder can be removed 1 7 years 24 weeks ago
by arasu
7 years 21 weeks ago
by tvilberg
I need help upgrading ubuntu without a direct connection to the internet. 2 7 years 21 weeks ago
by SPH92
7 years 21 weeks ago
by ENdHim
Extremely New to Ubuntu.....small problem. 1 7 years 21 weeks ago
by benbrackett
7 years 20 weeks ago
by Rubberman
need help..i get stucked in log in screen 1 7 years 20 weeks ago
by jt
7 years 20 weeks ago
by arochester
Display and sound drivers 1 7 years 34 weeks ago
by aniongap
7 years 20 weeks ago
by rwizard
Freezes on installation 2 7 years 34 weeks ago
by ronb
7 years 20 weeks ago
by cvjechar
Lost shutdown option in exit menu 1 7 years 20 weeks ago
by pkt22
7 years 20 weeks ago
by dignus
Grub install seems to work, but system boots to Windows XP's bootloader 4 7 years 24 weeks ago
by jbdotcom
7 years 19 weeks ago
by opensourcepcs
no network after upgrade to feisty 0 7 years 18 weeks ago
by fizzix
n/a
GRUB error 2 0 7 years 18 weeks ago
by Linux Newbie
n/a
Trouble reading full ipod disk!!! 0 7 years 17 weeks ago
by VG150
n/a
Binson Camera, NB Pro 0 7 years 15 weeks ago
by xandee
n/a
GoogleEarth 0 7 years 14 weeks ago
by rog1510
n/a
PS/2 Mouse not recognized after installation of Feisty Fawn - worked under XP Pro? Firmware flashed. 0 7 years 14 weeks ago
by kevinm10
n/a
Very slow boot up Ubuntu ultimate edition 1.3 help!!... 0 7 years 14 weeks ago
by adi_positron
n/a
Sound Juicer profiles 2 7 years 16 weeks ago
by AV
7 years 13 weeks ago
by grottenolm
Problems getting graphics going on Ubuntu Studio on Gateway MT6705.... 0 7 years 13 weeks ago
by johnnygyno
n/a
Error during installation 0 7 years 12 weeks ago
by Mark Twain
n/a
Problem with creative sb0220 emu10kl sound card 4 7 years 12 weeks ago
by MARIUSmarius
7 years 12 weeks ago
by wTYVEl