Troubleshooting

TopicRepliesCreatedLast replysort icon
Login problems under kubuntu 0 9 years 4 weeks ago
by jacks24
n/a
sound card not detected? 2 10 years 14 weeks ago
by kphilton
9 years 3 weeks ago
by opensourcepcs
online video i.e. CNN, weather.com, etc. 0 8 years 51 weeks ago
by RevNomad
n/a
Sound problem with quicktime movies from kodak easyshare Z612 camera 0 8 years 50 weeks ago
by 2007
n/a
Lost files and configurations 0 8 years 49 weeks ago
by tvilberg
n/a
I need help connecting to my wireless modem 1 9 years 1 day ago
by jwhite1202
8 years 49 weeks ago
by tvilberg
how folder can be removed 1 9 years 2 hours ago
by arasu
8 years 49 weeks ago
by tvilberg
I need help upgrading ubuntu without a direct connection to the internet. 2 8 years 49 weeks ago
by SPH92
8 years 49 weeks ago
by ENdHim
Extremely New to Ubuntu.....small problem. 1 8 years 49 weeks ago
by benbrackett
8 years 49 weeks ago
by Rubberman
need help..i get stucked in log in screen 1 8 years 48 weeks ago
by jt
8 years 48 weeks ago
by arochester
Display and sound drivers 1 9 years 10 weeks ago
by aniongap
8 years 48 weeks ago
by rwizard
Freezes on installation 2 9 years 10 weeks ago
by ronb
8 years 48 weeks ago
by cvjechar
Lost shutdown option in exit menu 1 8 years 48 weeks ago
by pkt22
8 years 48 weeks ago
by dignus
Grub install seems to work, but system boots to Windows XP's bootloader 4 9 years 4 days ago
by jbdotcom
8 years 47 weeks ago
by opensourcepcs
no network after upgrade to feisty 0 8 years 46 weeks ago
by fizzix
n/a
GRUB error 2 0 8 years 46 weeks ago
by Linux Newbie
n/a
Trouble reading full ipod disk!!! 0 8 years 45 weeks ago
by VG150
n/a
Binson Camera, NB Pro 0 8 years 43 weeks ago
by xandee
n/a
GoogleEarth 0 8 years 42 weeks ago
by rog1510
n/a
PS/2 Mouse not recognized after installation of Feisty Fawn - worked under XP Pro? Firmware flashed. 0 8 years 42 weeks ago
by kevinm10
n/a
Very slow boot up Ubuntu ultimate edition 1.3 help!!... 0 8 years 42 weeks ago
by adi_positron
n/a
Sound Juicer profiles 2 8 years 44 weeks ago
by AV
8 years 41 weeks ago
by grottenolm
Problems getting graphics going on Ubuntu Studio on Gateway MT6705.... 0 8 years 41 weeks ago
by johnnygyno
n/a
Error during installation 0 8 years 40 weeks ago
by Mark Twain
n/a
Problem with creative sb0220 emu10kl sound card 4 8 years 40 weeks ago
by MARIUSmarius
8 years 40 weeks ago
by wTYVEl
Syndicate content