Troubleshooting

TopicRepliesCreatedsort iconLast reply
BTRFS partition stopped working. Can't boot nor mount. Error message "no init found. try passing init= bootarg 2 4 years 6 weeks ago
by sorincali123
4 years 6 weeks ago
by sorincali123
Windows Video controller driver corrupt after ubuntu boot 0 4 years 6 weeks ago
by developeratwork
n/a
Blank unresponsive screen before login 0 4 years 7 weeks ago
by chris92
n/a
A beginner needs ALL the info in connecting, installing, and ???????? wired or wireless Lan on 10.10 0 4 years 7 weeks ago
by cojon
n/a
Floppy Drive inconsistent between machines. 0 4 years 11 weeks ago
by oldtechy
n/a
Drives won't work 0 4 years 11 weeks ago
by michele6000
n/a
HEEEEELP - More 'issues' than the New York Times - at wits end (screenshots incl) 1 4 years 11 weeks ago
by noooob
4 years 11 weeks ago
by DryCrust
mouse choppy with ubuntu 10.10 0 4 years 12 weeks ago
by aShortReprise
n/a
Ubuntu 10.10 Wireless switched off - can't be switched on and wired - can't access internet 2 4 years 12 weeks ago
by alexmcleod
4 years 8 weeks ago
by NashVegas
xserver settings changed through command line 0 4 years 13 weeks ago
by sweetwater
n/a
Cannot obtain an IP address 1 4 years 15 weeks ago
by homeaway
4 years 15 weeks ago
by fredds
Set Windows as Default OS when Dual Booting Ubuntu 10.10 0 4 years 16 weeks ago
by allu john sudhakar
n/a
Need a Guru 5 4 years 16 weeks ago
by capngp
4 years 9 weeks ago
by IBGrizzly
Ubuntu wont load installation. 2 4 years 16 weeks ago
by Sianide
4 years 16 weeks ago
by Sianide
I hoplessly messed up files while downloading. 2 4 years 17 weeks ago
by dayton32
4 years 17 weeks ago
by dayton32
unable to connect to wi-fi with a new 10.04 Ubuntu install 1 4 years 18 weeks ago
by HankSamuel
4 years 18 weeks ago
by alanrochester
Unable to lock the administration directory 2 4 years 20 weeks ago
by bufordclyde
4 years 20 weeks ago
by alanrochester
MFC5840CN scanner no device available supported devices are busy 0 4 years 20 weeks ago
by sweetwater
n/a
Scribus text box doesnt work 1 4 years 20 weeks ago
by pcstunner
3 years 51 weeks ago
by agent4043
listview objects change background color when moving mouse over them 0 4 years 21 weeks ago
by gcolaros
n/a
Computer issues. 0 4 years 21 weeks ago
by ldaniluk
n/a
problem after upgrading to 10.04 2 4 years 23 weeks ago
by stewc
4 years 23 weeks ago
by stewc
acpi off permanently in existing 9.10 1 4 years 24 weeks ago
by bobmartens
4 years 24 weeks ago
by alanrochester
Its all gone HORRIBLY wrong 9.10 wont boot 1 4 years 24 weeks ago
by pcstunner
4 years 23 weeks ago
by efsandino
sound problems with sony vaio VPCEB1EOE 2 4 years 26 weeks ago
by fkbu271
4 years 25 weeks ago
by fkbu271