Troubleshooting

TopicRepliesCreatedLast replysort icon
Ubuntu 10.10 Wireless switched off - can't be switched on and wired - can't access internet 2 3 years 38 weeks ago
by alexmcleod
3 years 34 weeks ago
by NashVegas
Need a Guru 5 3 years 42 weeks ago
by capngp
3 years 35 weeks ago
by IBGrizzly
HEEEEELP - More 'issues' than the New York Times - at wits end (screenshots incl) 1 3 years 37 weeks ago
by noooob
3 years 36 weeks ago
by DryCrust
Floppy Drive inconsistent between machines. 0 3 years 37 weeks ago
by oldtechy
n/a
Drives won't work 0 3 years 37 weeks ago
by michele6000
n/a
mouse choppy with ubuntu 10.10 0 3 years 37 weeks ago
by aShortReprise
n/a
xserver settings changed through command line 0 3 years 38 weeks ago
by sweetwater
n/a
Cannot obtain an IP address 1 3 years 41 weeks ago
by homeaway
3 years 40 weeks ago
by fredds
Set Windows as Default OS when Dual Booting Ubuntu 10.10 0 3 years 42 weeks ago
by allu john sudhakar
n/a
Ubuntu wont load installation. 2 3 years 42 weeks ago
by Sianide
3 years 42 weeks ago
by Sianide
I hoplessly messed up files while downloading. 2 3 years 43 weeks ago
by dayton32
3 years 43 weeks ago
by dayton32
Ubuntu 9.10 won't boot 2 4 years 24 weeks ago
by sweetwater
3 years 44 weeks ago
by bobbovitch
unable to connect to wi-fi with a new 10.04 Ubuntu install 1 3 years 44 weeks ago
by HankSamuel
3 years 44 weeks ago
by alanrochester
Unable to lock the administration directory 2 3 years 45 weeks ago
by bufordclyde
3 years 45 weeks ago
by alanrochester
MFC5840CN scanner no device available supported devices are busy 0 3 years 45 weeks ago
by sweetwater
n/a
listview objects change background color when moving mouse over them 0 3 years 47 weeks ago
by gcolaros
n/a
Computer issues. 0 3 years 47 weeks ago
by ldaniluk
n/a
Help in connecting to internet using phone modem. 2 4 years 21 weeks ago
by adil.as12
3 years 48 weeks ago
by isabel
Connecting to internet with wireless adapter, help!!! 2 7 years 21 weeks ago
by pbubuntu
3 years 48 weeks ago
by Huan
can't boot win xp after upgrading 9.1 to 10.04 3 4 years 14 weeks ago
by miraculix
3 years 48 weeks ago
by sunewbie
problem after upgrading to 10.04 2 3 years 48 weeks ago
by stewc
3 years 48 weeks ago
by stewc
Its all gone HORRIBLY wrong 9.10 wont boot 1 3 years 50 weeks ago
by pcstunner
3 years 49 weeks ago
by efsandino
acpi off permanently in existing 9.10 1 3 years 50 weeks ago
by bobmartens
3 years 50 weeks ago
by alanrochester
sound problems with sony vaio VPCEB1EOE 2 3 years 52 weeks ago
by fkbu271
3 years 51 weeks ago
by fkbu271
top and the bottom panels gone 4 4 years 8 weeks ago
by jless
4 years 1 week ago
by Javier.EJSF