help.... please...

i am a newbie to linux and stuff ...i need help in installing mp3 decoder or plug-ins for the dapper..i had installed realplayer 10, but the prompt... " Other process is using the devices(sound)" what should i do... ??anyone?? 10q in advance...

Codecs and issues

If you want hassle free and updatable codecs, I suggest you use either easyubuntu or automatix. I found automatix gave me proxy problems so I'd recommend running easyubuntu using the following script:wget http://robotgeek.org/eu/easyubuntu-3.01.tar.gz tar -zxf easyubuntu-3.01.tar.gz cd easyubuntu sudo python easyubuntu.py From here follow the screens for your codecs, assuming you have the legal rights to them. (I take no responsability! :) ) As far as the sound issue goes, you can setup you sound card with System -> Preferences -> Soundand if you still have problems then set whatever program you want to use to use OSS as this bypassses ALSA mixer problems which have given me similar errors in the past. If you still can't get sound, try disabling system sounds and closing any other sound software that maybe running using System -> Administration -> System Monitor which acts like your average windows task manager. From there you can close specific programs or processes. You can do similarly in the console if you want by viewing and killing processes using sudo topand then the command killall <PID>Good luck!PS. My apologies for the formatting but the rich text or the html doesn't seem to have any effect.