Installation Ubuntu 9.10 Live CD

Hello there,

I am new to this OS. I have only worked with Windows so far.

I have tried to run Ubuntu without installing it onto my computer. Everything looks OK during installation, but when trying to use it, I had no keyboard (PS2) and mouse (PS2 via USB convertor). After a few minutes to screen turns black (I think it is a screensaver or something). The only thing I can do is turn of the computer and try again. After 5 times I gave up the installation.

After investigation at start-up I've noticed that there were some strange messages on the screen.

Those were:

Purging configuration files for gdm-guest-session ...
[ 76.257910] end_request: I/O error, dev sr0, sector 1413064
[ 76.257984] Buffer I/O error on device sr0, logical block 353266
.
.
.
[ 96.653229] end_request: I/O error, dev sr0, sector 1413068
[ 96.653302] Buffer I/O error on device sr0, logical block 353267

The sector errors occure only @ the following sector numbers: 1413064, 1413068
The block errors occure only @ the following block numbers: 353266, 353267

Does anybody have a clue about what is going wrong during installation?

Please help.

Greetings,
Patrick

Bad CD?

It looks like there is an error while reading the CD. You may want to download the iso again and burn a new CD.

You may also want to post this at ubuntuforums.org. This site is OK, but Ubuntu Forums is extremely active.

Matt

Thanx

Hi Matt,

Thanx for your advice, but it wasn't nessecary anymore. I found out that the BIOS settings of my PC had to be changed. There was a selection of OS in the BIOS, when I changed it from Windows to Other it was solved.

Grtz,
Patrick

Can't add new users

I am a noob.
I installed 9.10 Ubuntu from CD. it was so sweet to install, no problems.

However...
Trying to add my family as user using System\Administration\Users & Groups sub menus from GUI then Change settings & Add Users & Groups.. However every password that I offer is not acceptable.
"User name has invalid characters" message box
"Please set a valid user name consisting of a lower case letter followed by lower case letters and numbers."
trouble is nothing as a password actually works

what am I doing wrong