problems on installing nvidia drivers

i got this :

Errors were encountered while processing:
/var/cache/apt/archives/libavutil49_4%3a0.5+svn20091109-0ubuntu0~ppa0_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

what is this? can anyone help me how i can get out of this. i have problem on upgrading because of this.

Comments

Try this

Try this command in a terminal:
sudo dpkg --configure -a
Post back any error messages.
Then run these:
sudo apt-get update
sudo apt-get upgrade