Ubuntu running in text mode

Rep: Reputation: 0

Unhappy Ubuntu reduced to Text Mode HELP!
--------------------------------------------------------------------------------

hi,

-i am having dell inspiron 1540 laptop installed with ubuntu 10.04 (updated).
-i wanted to install LAMP(Linux,Apache,MySQL,PHP) for software development purpose.

but after restarting the system, following things occured:-
-Message box appears saying "Ubuntu is running in low-graphics mode"
Your screen, graphics card and input device setting could not be detected... OK

-Then i get prompt saying what would you like to do ?
-Run ubuntu in low-graphics mode for just one session.
i get a message starting display in one minute.....nothing happens ... i switch to text mode by pressing
escape. There is a brown color star before: Speech dispacher configured for user sessions.
on battery state there is a infinte loop i.e. no response and system just hangs there...
-startx at text mode makes the screen blank...

Please tell which part of '/var/log/Xorg.0.log' sholud be scanned to find required information.

i am a new to ubuntu How to solve this problem i donot have internet connection and its important that i get it repaired as soon as possible....Please help it essential to get it running

Installing LAMP on Ubuntu

I don't have a solution for you but intend to install LAMP on my Ubuntu 10.10 Toshiba Satellite in the next couple days. I'll respond here with the results and whether I have issues.

LAMP

Update on my previous comment.
I installed LAMP via the Synaptics Package Manager and all seems to work, so far at least.