update error

Ever since I upgraded to 11.10 from 11.04 I get the following error when I download and install new up dates.

installArchives() failed: Preconfiguring packages ...
Preconfiguring packages ...
Preconfiguring packages ...
(Reading database ...
(Reading database ... 5%%
(Reading database ... 10%%
(Reading database ... 15%%
(Reading database ... 20%%
(Reading database ... 25%%
(Reading database ... 30%%
(Reading database ... 35%%
(Reading database ... 40%%
(Reading database ... 45%%
(Reading database ... 50%%
(Reading database ... 55%%
(Reading database ... 60%%
(Reading database ... 65%%
(Reading database ... 70%%
(Reading database ... 75%%
(Reading database ... 80%%
(Reading database ... 85%%
(Reading database ... 90%%
(Reading database ... 95%%
(Reading database ... 100%%
(Reading database ... 176231 files and directories currently installed.)
Preparing to replace libcups2 1.5.0-8ubuntu3 (using .../libcups2_1.5.0-8ubuntu4_i386.deb) ...
Unpacking replacement libcups2 ...
Preparing to replace libcupscgi1 1.5.0-8ubuntu3 (using .../libcupscgi1_1.5.0-8ubuntu4_i386.deb) ...
Unpacking replacement libcupscgi1 ...
Preparing to replace libcupsdriver1 1.5.0-8ubuntu3 (using .../libcupsdriver1_1.5.0-8ubuntu4_i386.deb) ...
Unpacking replacement libcupsdriver1 ...
Preparing to replace libcupsimage2 1.5.0-8ubuntu3 (using .../libcupsimage2_1.5.0-8ubuntu4_i386.deb) ...
Unpacking replacement libcupsimage2 ...
Preparing to replace libcupsmime1 1.5.0-8ubuntu3 (using .../libcupsmime1_1.5.0-8ubuntu4_i386.deb) ...
Unpacking replacement libcupsmime1 ...
Preparing to replace libcupsppdc1 1.5.0-8ubuntu3 (using .../libcupsppdc1_1.5.0-8ubuntu4_i386.deb) ...
Unpacking replacement libcupsppdc1 ...
Preparing to replace ubuntu-docs 11.10.4 (using .../ubuntu-docs_11.10.5_all.deb) ...
Unpacking replacement ubuntu-docs ...
Preparing to replace python-gobject 3.0.0-0ubuntu3 (using .../python-gobject_3.0.0-0ubuntu4_i386.deb) ...
Unpacking replacement python-gobject ...
Preparing to replace python-gobject-cairo 3.0.0-0ubuntu3 (using .../python-gobject-cairo_3.0.0-0ubuntu4_i386.deb) ...
Unpacking replacement python-gobject-cairo ...
Preparing to replace python-problem-report 1.23-0ubuntu3 (using .../python-problem-report_1.23-0ubuntu4_all.deb) ...
Unpacking replacement python-problem-report ...
Preparing to replace python-apport 1.23-0ubuntu3 (using .../python-apport_1.23-0ubuntu4_all.deb) ...
Unpacking replacement python-apport ...
Preparing to replace apport 1.23-0ubuntu3 (using .../apport_1.23-0ubuntu4_all.deb) ...
Unpacking replacement apport ...
Preparing to replace apport-gtk 1.23-0ubuntu3 (using .../apport-gtk_1.23-0ubuntu4_all.deb) ...
Unpacking replacement apport-gtk ...
Preparing to replace cups-common 1.5.0-8ubuntu3 (using .../cups-common_1.5.0-8ubuntu4_all.deb) ...
Unpacking replacement cups-common ...
Preparing to replace cups-bsd 1.5.0-8ubuntu3 (using .../cups-bsd_1.5.0-8ubuntu4_i386.deb) ...
Unpacking replacement cups-bsd ...
Preparing to replace cups-client 1.5.0-8ubuntu3 (using .../cups-client_1.5.0-8ubuntu4_i386.deb) ...
Unpacking replacement cups-client ...
Preparing to replace cups-ppdc 1.5.0-8ubuntu3 (using .../cups-ppdc_1.5.0-8ubuntu4_i386.deb) ...
Unpacking replacement cups-ppdc ...
Preparing to replace cups 1.5.0-8ubuntu3 (using .../cups_1.5.0-8ubuntu4_i386.deb) ...
Unpacking replacement cups ...
Preparing to replace eog 3.2.0-0ubuntu1 (using .../eog_3.2.1-0ubuntu1_i386.deb) ...
Unpacking replacement eog ...
Preparing to replace python-cupshelpers 1.3.6+20110831-0ubuntu9.2 (using .../python-cupshelpers_1.3.6+20110831-0ubuntu9.3_all.deb) ...
Unpacking replacement python-cupshelpers ...
Preparing to replace system-config-printer-common 1.3.6+20110831-0ubuntu9.2 (using .../system-config-printer-common_1.3.6+20110831-0ubuntu9.3_all.deb) ...
Unpacking replacement system-config-printer-common ...
Preparing to replace system-config-printer-gnome 1.3.6+20110831-0ubuntu9.2 (using .../system-config-printer-gnome_1.3.6+20110831-0ubuntu9.3_all.deb) ...
Unpacking replacement system-config-printer-gnome ...
Preparing to replace system-config-printer-udev 1.3.6+20110831-0ubuntu9.2 (using .../system-config-printer-udev_1.3.6+20110831-0ubuntu9.3_i386.deb) ...
Unpacking replacement system-config-printer-udev ...
Processing triggers for shared-mime-info ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Unknown media type in type 'interface/x-winamp-skin'
Processing triggers for hicolor-icon-theme ...
Processing triggers for man-db ...
Processing triggers for ureadahead ...
ureadahead will be reprofiled on next reboot
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for ufw ...
Processing triggers for doc-base ...
Processing 1 changed doc-base file...
Registering documents with dwww...
Registering documents with scrollkeeper...
Processing triggers for menu ...
Processing triggers for libglib2.0-0 ...
Processing triggers for gconf2 ...
Setting up libcups2 (1.5.0-8ubuntu4) ...
Setting up libcupscgi1 (1.5.0-8ubuntu4) ...
Setting up libcupsdriver1 (1.5.0-8ubuntu4) ...
Setting up libcupsimage2 (1.5.0-8ubuntu4) ...
Setting up libcupsmime1 (1.5.0-8ubuntu4) ...
Setting up libcupsppdc1 (1.5.0-8ubuntu4) ...
Setting up ubuntu-docs (11.10.5) ...
Setting up python-gobject (3.0.0-0ubuntu4) ...
Setting up python-gobject-cairo (3.0.0-0ubuntu4) ...
Setting up python-problem-report (1.23-0ubuntu4) ...
Setting up python-apport (1.23-0ubuntu4) ...
Setting up apport (1.23-0ubuntu4) ...
start: Job failed to start
invoke-rc.d: initscript apport, action "start" failed.
Setting up apport-gtk (1.23-0ubuntu4) ...
Setting up cups-common (1.5.0-8ubuntu4) ...
Setting up cups-client (1.5.0-8ubuntu4) ...
Setting up cups-bsd (1.5.0-8ubuntu4) ...
Setting up cups-ppdc (1.5.0-8ubuntu4) ...
Setting up cups (1.5.0-8ubuntu4) ...
start: Job failed to start
invoke-rc.d: initscript cups, action "start" failed.
dpkg: error processing cups (--configure):
subprocess installed post-installation script returned error exit status 1
No apport report written because MaxReports is reached already
Setting up eog (3.2.1-0ubuntu1) ...
Setting up python-cupshelpers (1.3.6+20110831-0ubuntu9.3) ...
Setting up system-config-printer-common (1.3.6+20110831-0ubuntu9.3) ...
Setting up system-config-printer-gnome (1.3.6+20110831-0ubuntu9.3) ...
Setting up system-config-printer-udev (1.3.6+20110831-0ubuntu9.3) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Processing triggers for menu ...
Errors were encountered while processing:
cups
Error in function:
Setting up cups (1.5.0-8ubuntu4) ...
start: Job failed to start
invoke-rc.d: initscript cups, action "start" failed.
dpkg: error processing cups (--configure):
subprocess installed post-installation script returned error exit status 1

Comments

Try this...

I would try a series of Terminal commands to see it this situation can be cleared. Try each of the commands one at a time:

sudo dpkg --configure -a
sudo apt-get -f install
sudo apt-get --fix-missing install
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get clean
sudo apt-get autoremove
sudo apt-get update

If there are still errors please report them here.

Doesn't help