Ubuntu security advisory

Heads up for all your Ubuntu users out there...

You may want to do an update as soon as you can to fix this (minor) security issue.

http://marc.abramowitz.info/archives/2006/03/18/ubuntu-security-advisory/

Comments

more details

I already wrote about it, please check out
http://www.ubuntux.org/ubuntu-5-10-installer-vulnerability for more details.